Admin Tools version 4.0 beta a besoin de votre aide !

Simon Grange.

Admin Tools 4.0 a été ré-écrit à partir de zéro et a besoin de votre aide pour des tests avant de pouvoir être proposé en version stable.

Dans l'interêt d'aller de l'avant, l'équipe de développeurs a ré-écrit Admin Tools à partir de zéro en utilisant le framework avancé FOF 3.0. Comme toutes les autres versions d'Admin Tools le composant a été assidument et automatiquement testé sous toutes les les versions supportées de Joomla! et de PHP, et tout fonctionne correctement.

Cependant, aucun test n'est aussi bon que les situations réelles, à savoir avec tous les serveurs et leurs différentes configurations. C'est pour cette raison que l'équipe propose une version Beta (test), une version qu'il vous est demandé d'utiliser sur votre site. Si deviez rencontrer un bug, merci de le remonter à l'équipe de développeurs.

Comment installer cette version de test (elle est réellement stable !)

L'équipe de développeurs considère que la version 4.0.0.b1 est suffisamment stable pour être utilisées sur les sites en développement. Vous pouvez donc l'installer sur votre site et remonter les éventuels bugs à l'équipe via ce formulaire.

Si vous avez déjà la version 3.8.5 d'Admin Tools installées sur votre site, vous pouvez faire la mise à jour automatiquement. Pour cela, veuillez suivre les étapes suivantes :

1 - Allez dans Extensions > Gérer > Mise à jour.

2 - Cliquez sur le bouton Paramètres (en haut à droite).

3 - Réglez le paramètre Stabilité minimum sur Beta.

4 - Cliquez sur Enregistrez & Fermer.

5 - Cliquez sur Purger le cache.

6 - Cliquez sur Rechercher les mises à jour.

7 - Sélectionnez Admin Tools puis cliquez sur Mise à jour.

8 - Utilisez Admin Tools normalement et remontez les problèmes que vous pourriez rencontrer.

Si Admin Tools n'est pas encore installé sur votre site web, vous pouvez installer cette version après l'avoir télécharger sur cette page :

akeebabackup.com/download

Sur ce site, nous utilisons des cookies.