Allvideos

07 Mar 2016 16:59 #1 par Schlagouille
Bonjour,
J'essaie depuis un moment de mettre en ligne une vidéo avec AllVideos (by JoomlaWorks) installé, activé et configuré pour le répertoire images/videos.
Je l'ai téléchargée (la vidéo) par ftp dans images/videos et vérifié sa présence en ligne.

J'utilise les syntaxes suivantes :
{mp4}images/videos/essai01{/mp4}
{mp4}images/essai01{/mp4}
{mp4}essai01{/mp4}
{mp4}videos/essai01{/mp4}
Puis la même chose avec l'extension .mp4 et j'obtiens chaque fois le message "Error loading media: File could not be played".
En utilisant : {youtube}DHymg704qPA|600|450|1{/youtube}, aucun problème.

Si ce n'est pas un pb de répertoire, faut il un encodage spécial du fichier mp4 ?
J'ai aussi essayé un .mov et là, aucun affichage ! que du "blanc".
En regardant sur le forum, j'ai vu un didacticiel annoncé par lesaintmardois. Qu'en est-il ?
Merci de me dépanner.
P Schlag

Connexion pour participer à la conversation.

07 Mar 2016 21:27 #2 par toffffe
Salut
Es-tu certain de devoir répéter ton video folder : images/videos ??

Site Joomla professionnel à 590€ HT tout inclus : solution Mélijoy
Spécialiste référencement joomla , agence web mulhouse spécialiste joomla et conception de site responsive

Connexion pour participer à la conversation.

07 Mar 2016 21:32 #3 par toffffe
Si besoin voici le lien vers la documentation de joomlaworks www.joomlaworks.net/support/docs/allvideos

Site Joomla professionnel à 590€ HT tout inclus : solution Mélijoy
Spécialiste référencement joomla , agence web mulhouse spécialiste joomla et conception de site responsive

Connexion pour participer à la conversation.

Créez vos templates Joomla avec Template Creator CK
08 Mar 2016 09:21 #4 par Schlagouille
Merci pour la réponse,
Non, pas certain.
J'ai donc tout essayé, avec est sans le folder. Rien ne se passe.
Il me faudrait pour mes essais un fichier mp4 ou mov dont je serais certain qu'il est codé correctement.
J'avais vu la page citée dans le message suivant. Je viens de la copier pour réessayer et trouver la bonne syntaxe.
Je crois que je vais revenir;
P Schlag

Connexion pour participer à la conversation.

08 Mar 2016 09:33 #5 par toffffe
Pour ma part je préfère héberger mes vidéo chez vimeo par exemple (car tu peux en version pro restreindre les vidéos aux sites que tu veux, ...) pour ne pas utiliser la bande passante de mon hébergement qui n'est bien souvent pas prévue pour cela à moins d'avoir un serveur de streaming

Site Joomla professionnel à 590€ HT tout inclus : solution Mélijoy
Spécialiste référencement joomla , agence web mulhouse spécialiste joomla et conception de site responsive
Les utilisateur(s) suivant ont remercié: Schlagouille

Connexion pour participer à la conversation.

08 Mar 2016 17:55 #6 par Schlagouille

toffffe écrit: Pour ma part je préfère héberger mes vidéo chez vimeo par exemple (car tu peux en version pro restreindre les vidéos aux sites que tu veux, ...) pour ne pas utiliser la bande passante de mon hébergement qui n'est bien souvent pas prévue pour cela à moins d'avoir un serveur de streaming


Oui, mais ce n'est qu'un petit site associatif. Ce n'est pas que la vidéo fonctionne mal, c'est qu'il n'y a rien du tout pour les fichiers .mov et l'erreur de fichier pour les .mp4.
J'ai même essayé de mettre l'adresse fttp des fichiers et rien, toujours le même message d'erreur.
Peut-être un pb chez OVH ??
Là, langue au chat. Je reste un peu coincé.
P Schlag

Connexion pour participer à la conversation.

Temps de génération de la page : 0.139 secondes

Sur ce site, nous utilisons des cookies.