Helix3 Megamenu : le sous menu ne s'affiche pas

03 Aoû 2015 15:12 - 03 Aoû 2015 15:14 #1 par arranoa
Slt

Dans le bouton Contact du menu princiapl, je voudrais mettre en sous-menu. Dans les Options Helix Megamenu, j'ai regle la mise en page sur 1 colonne et 1 ligne. Puis j'ai mis le module du menu des formulaires de contact :


Mais quant j'actualise le site le sous-menu n'est pas present. Je clique sur le bouton Contact, mais le sous-menu n'apparait pas.

Par contre, si je regle la mise en page des Options Helix Megamenu sur 2 colonnes et 1 ligne :


le sous-menu est present :


Je fait les tests en local, mais voici un lien vers la meme version qu'en local et avec les memes reglages pour le sous-menu (avec les Options Helix Megamenu sur 1 colonnes et 1 ligne).

Merci d'avance pour votre aide.

Joomla 3.4.3
Helix3

Connexion pour participer à la conversation.

04 Aoû 2015 17:25 #2 par serge
peux tu me laisser un accés admin dans ton site test , stp
promis je ne casse rien

Connexion pour participer à la conversation.

05 Aoû 2015 07:33 #3 par arranoa
Voila c'est envoye en MP. C'est qu'une installation de test, donc pas de souci si tu casse quelque chose lol

Connexion pour participer à la conversation.

05 Aoû 2015 08:50 #4 par serge
j'ai été voir
en effet, je n'avais jamais eu à faire ce genre de config
et il y a bien un bug.
je vais alerter l'équipe de dev d'helix

Connexion pour participer à la conversation.

05 Aoû 2015 09:12 #5 par arranoa
Merci beaucoup :) . J'en profite pour te dire que tes tutos sur Gantry et Helix m'ont bien servie pour decouvrir ces 2 framework. Je suis passe de Gantry a Helix, car ce dernier est en francais. Pour moi c'est important car je suis une bille en anglais :P . Donc bravo pour ces 2 tutos ;)

Connexion pour participer à la conversation.

05 Aoû 2015 17:22 #6 par fynhooft
Bonjour,

J'ai créé un lien de menu dans le menu principal du template Helix3 standard.
J'ai ajouté le module latest-news seul à ce lien de menu.
Si on teste tel quel, effectivement on ne voit pas le module s'activer quand on clique sur le lien de menu.

Par contre, si tu vas dans la gestion des modules et que tu assignes ton module (ici latest-news) avec le lien de menu que tu viens de créer, ... et bien cela fonctionne !
Les utilisateur(s) suivant ont remercié: serge

Connexion pour participer à la conversation.

Temps de génération de la page : 0.156 secondes

Sur ce site, nous utilisons des cookies.