BreezingForms problème e-mail

17 Jan 2014 21:58 #1 par Rastapopoulos
Bonjour,
J'ai installé la version lite 827 ( plugin 1.8, module 1.8.4) de BreezingForms. (Joomla 3.2.1, PHP 5.3.13, MySQL 5.5.24)
J'ai réalisé deux formulaires sans problème avec l'aide de vos tutos très bien faits
Toutefois, je souhaiterais recevoir un mail de notification et envoyer une confirmation à mon correspondant et cela ne fonctionne pas.
Je crois avoir tout essayé (mais certainement que qqchose m'échappe !). En fait, je retrouve mes envois dans 'Enregistrements' de BreezingForms mais ils ne parviennent ni à mon adresse admin ni à l'adresse que j'introduis dans le champ courriel du formulaire (j'ai également coché la case 'Retour de mail)'.
A noter que je tourne en local sur Wampserver.
Je ne sais vraiment plus où chercher alors après de nombreuses heures de casse-tête, je suis preneur de toute suggestion.
Par ailleurs, est-il possible de changer la grandeur de caractère dans les champs texte. C'est tellement petit qu'il est difficile de voir ce que l'on écrit.
Merci.

Connexion pour participer à la conversation.

18 Jan 2014 04:25 #2 par Claude
Bonjour

Afin que ton problème puisse trouver une solution pratique et ainsi profiter aussi à la communauté, te serait-il possible d'ouvrir ton post dans une des sections de Joomla! 3 qui correspond mieux (applications tierces par exemple) au sujet qui doit être traité.

Je ne le fait pas moi-même car c'est toi qui a ouvert ce post et si je le mets en place, tu risque de ne pouvoir le clôturer lorsqu'il sera résolu, ce dont je ne doute pas :)

Merci par avance pour ton action.

Cordialement

claude
PS : Je ne suis pas modo sur ce forum, mais je pense que Simon te dirai la même chose. Au cas ou je me serais trompé, accepte mes excuses par avance. Merci et bonne journée. :)

Il n'est pas de problème si complexe qu'une absence de solution ne finisse par régler.
Henri Quielle

Connexion pour participer à la conversation.

18 Jan 2014 06:56 #3 par Simon
Bonjour et bienvenue sur le forum,

J'ai réalisé deux formulaires sans problème avec l'aide de vos tutos très bien faits

Merci pour l'appréciation !
Si tu as des remarques à faire pour améliorer/développer d'avantage n'hésite pas ;)

A noter que je tourne en local sur Wampserver.

Ne pas chercher plus loin, le problème vient sans doute de là. Il est assez compliqué de faire envoyer des mails via les serveurs locaux (et particulièrement avec Wampserver).
Pour t'assurer que le problème vient bien de Wampserver tu peux essayer d'inscrire un nouvel utilisateur.
Lors d'une inscription, le compte super utilisateur reçoit un mail de notification. Si tu ne reçois pas ce mail, le problème vient donc du serveur local.

Si tu as la possibilité d'installer ce site sur un serveur en ligne tu peux tester afin de voir que tout fonctionne.


PS : je vien de déplacer le post ;)

Élargissons notre vision du web et de ses relations avec Joomla! Cinnk magazine
Pour apprendre à construire votre site web avec Joomla 3 : Joomla3! Le Livre Pour Tous
Formation Joomla 3 pour débutant : 40 Tutoriels vidéos pour débuter avec Joomla!
Plus de 100 Trucs et Astuces pour Joomla 3
Suivez moi sur Twitter

Connexion pour participer à la conversation.

Créez vos templates Joomla avec Template Creator CK
18 Jan 2014 08:20 - 18 Jan 2014 08:20 #4 par toffffe
Salut
Tu peux en local pour que les mails fonctionnent paramétrer le mail en SMTP au lieu de php dans la configuration de joomla

Site Joomla professionnel à 590€ HT tout inclus : solution Mélijoy
Spécialiste référencement joomla , agence web mulhouse spécialiste joomla et conception de site responsive

Connexion pour participer à la conversation.

18 Jan 2014 10:21 #5 par Rastapopoulos
Bonjour,
Merci pour l'hyperréactivité et le déplacement du post !
J'ai essayé de paramétrer le mail en SMTP mais cela ne fonctionne pas (j'ai juste modifié ce paramètre en laissant le port 25 et le serveur localhost). Par ailleurs, si j'ajoute un utilisateur avec le paramètre SMTP j'obtiens le message 'Impossible de connecter par SMTP'.
Si j'enregistre un nouvel utilisateur avec le paramètre PHP, j'obtiens le message 'Impossible d'instancier la fonction mail'.
Voilà. Pour ce qui est de l'installation en ligne, je n'ai pas encore d'hébergeur. Je voulais encore finaliser certains aspects du site avant de l'héberger (compression des images notamment). Je vais donc regarder pour faire le nécessaire mais cela va prendre un peu de temps.

Connexion pour participer à la conversation.

18 Jan 2014 10:42 #6 par toffffe
Pour les tests as-tu essayé de mettre le smtp de ton fournisseur d'accès internet ?

Site Joomla professionnel à 590€ HT tout inclus : solution Mélijoy
Spécialiste référencement joomla , agence web mulhouse spécialiste joomla et conception de site responsive
Les utilisateur(s) suivant ont remercié: Simon

Connexion pour participer à la conversation.

Temps de génération de la page : 0.196 secondes

Sur ce site, nous utilisons des cookies.