Installation plug_youtubeembleded

14 Mai 2014 09:50 #1 par Kyos
Bonjour

J'ai téléchargé le zip qui contient deux fichiers, un .php et un .xml. Mais pour l'installation dans Joomla, j'ai un message m'indiquant "impossible de trouver un fichier xml pour ce pack".

Qu'Est-ce que j'ai loupé?

Merci

Connexion pour participer à la conversation.

14 Mai 2014 10:34 #2 par Simon

J'ai téléchargé le zip qui contient deux fichiers, un .php et un .xml. Mais pour l'installation dans Joomla, j'ai un message m'indiquant "impossible de trouver un fichier xml pour ce pack".

Bonjour,

si l'installation se fait via l'administration de Joomla!, il ne faut pas décompresser l'archive.

Élargissons notre vision du web et de ses relations avec Joomla! Cinnk magazine
Pour apprendre à construire votre site web avec Joomla 3 : Joomla3! Le Livre Pour Tous
Formation Joomla 3 pour débutant : 40 Tutoriels vidéos pour débuter avec Joomla!
Plus de 100 Trucs et Astuces pour Joomla 3
Suivez moi sur Twitter

Connexion pour participer à la conversation.

14 Mai 2014 12:41 #3 par Kyos
Merci de ta réponse, mais je n'ai pas décompressé le zip pour l'installer sur Joomla.

Connexion pour participer à la conversation.

15 Mai 2014 09:58 #4 par Kyos
Bonjour

Finalement, j'ai pu installer ce plugin en le téléchargeant ici .

Le plug in installé, je cherche maintenant comment récupérer l'adresse de certaines vidéo YouTube que j'avais incluses dans la version 1.5 de mon site Joomla avec ALL Video Reload, avec un tag de cegenre: {youtubjw}ceZJal6ct_g{/youtubew}, et que je n'arrive plus à charger, même avec mon ancienne version 1.5.

Connaissez vous un e méthode pour ce faire?

Merci

Connexion pour participer à la conversation.

16 Mai 2014 09:37 #5 par Kyos
Bonjour

En fin de compte, j'arrive maintenant à afficher des vidéos dans mon site. C'était en fait le fond du problème, ce qui n'est pas grand chose pour beaucoup, mais cela peut s'avérer difficile pour certains. Je livre ici ma démarche, cela peut servir à des personnes qui, comme moi n'abordent ces problèmes que sporadiquement.

Tout d'abord, pas besoin d'une extension quelconque, il suffit d'utiliser le code fourni par YouTube. On y accède en cliquant sur "Partager", puis sur "Intégrer" qui vient s'afficher, et la fenêtre du code à intégrer dans l'article pour afficher la vidéo apparaît. Il suffit alors, ou presque, de recopier le code dans l'article, en n'oubliant pas de passer l'éditeur en mode texte. Mais il faut apporter quelques modifications à ce code, dues à "&" qu'il faut compléter par "amp". Il faut aussi insérer ce code entre 2 balises div. On trouve plus d'explications dans ce tutoriel fort bien fait. You tube donne également quelques indications ici , insuffisantes mais quand même utiles.

J'espère que cela évitera à certain de redécouvrir le monde ;) , et d'y perdre une journée :angry: .

Connexion pour participer à la conversation.

Temps de génération de la page : 0.142 secondes

Sur ce site, nous utilisons des cookies.