Problème php après transfert de mon site

23 Oct 2014 18:46 - 02 Nov 2014 17:57 #1 par Slovo
Bonjour

Je viens de migrer mon site sur un nouvel espace d'hébergement mais même hebergeur.
j'ai transféré via ftp les dossiers, fichiers, j'ai importé la base de données, et enfin modifié le fichier config mais a priori il y a un soucis et je ne sais pas d'où cela vient ?
Voyez vous meme sur l'adresse..il y a un souci avec Php non ?

www.bollycine.fr



Merci d'avance pour votre aide
Nous sommes en pleine promotion d'un film que nous soutenons et c'est très très embêtant.....

Sarah
Pièces jointes :

Connexion pour participer à la conversation.

24 Oct 2014 07:45 #2 par Simon
Bonjour et bienvenue sur le forum.

Quelle est la version exacte de Joomla! ?
Sinon, lors du transfert, y-a-t-il eu des échecs ?
Pour transférer un site, il est également possible d'utiliser Akeeba, voir ce tutoriel :
kiwik.net/joomla/3/le-livre-pour-tous/sa...rer-déplacer-un-site

Élargissons notre vision du web et de ses relations avec Joomla! Cinnk magazine
Pour apprendre à construire votre site web avec Joomla 3 : Joomla3! Le Livre Pour Tous
Formation Joomla 3 pour débutant : 40 Tutoriels vidéos pour débuter avec Joomla!
Plus de 100 Trucs et Astuces pour Joomla 3
Suivez moi sur Twitter

Connexion pour participer à la conversation.

24 Oct 2014 08:08 #3 par Slovo
Malheureusement je n'ai pas accès à la version puisque suite à un souci serveur je ne peux plus accéder à mon admin sur l'ancien site et j'avoue que je ne m'en souviens plus mise à part que c'était une version 2.5 mais comme vous dites possible que des fichiers soient manquants j'ai fait un transfert un peu bizarre de mes fichiers. Je vais donc revoir cela et reviendrais vers vous si j'ai toujours ce problème.

Connexion pour participer à la conversation.

24 Oct 2014 23:12 #4 par Slovo
Bon et bien j'ai retransféré et toujours même souci......

Connexion pour participer à la conversation.

27 Oct 2014 11:29 #5 par cavo789
Bonjour

Pourrais-tu éditer ton fichier /index.php qui se trouve à la racine de ton site web ? Est-ce que le contenu de ce fichier-là contient la chaîne " JdvThumbs Class * */// no direct accessdefined('_JEXEC') or die('Restricted access');class JdvThumbs2{ /* ìàññèâ ïàðàìåòðîâ äëÿ ýñêèçîâ */ var $_thumbParams;" ?

Si oui, tu as vraiment un soucis car le fichier index.php de Joomla n'est pas celui-là.

Si ton fichier est bien celui de Joomla, alors tu as un soucis avec l'exécution de php.

Crée un fichier .htaccess à la racine de ton site et ajoute cette ligne :

SetEnv PHP_VER 5_3

Sauve le fichier et rafraîchis ton site.

Note : la question que tu poses ici devrait être posée à ton hébergeur car, selon moi, le soucis est chez lui puisque ta page web affiche du code PHP et ça, c'est strictement impossible à moins d'avoir un problème au niveau de l'hébergement.

Bonne journée.

Christophe (cavo789)
Développeur d'aeSecure; protection, optimisation et nettoyage (après hack) de sites web Apache www.aesecure.com
1. aeSecure QuickScan - Outil de scan gratuit de votre site : www.aesecure.com/fr/blog/aesecure-quickscan.html
2. Conseils pour le nettoyer le sécuriser : www.aesecure.com/fr/blog/site-hacke.html

Connexion pour participer à la conversation.

28 Oct 2014 12:28 #6 par Slovo
Bon et bien toujours pareil.
Le fichier d'index est bien celui de joomla. Je pense vraiment que c'est un souci avec php
Je vais essayer quelque chose d'autre.
Ce qui est étrange c'est que deux autres sites sur le même espace d'hébergement fonctionnent très bien
Je vous tiens au courant et je ferais de nouveau le point avec mon hébergeur.
merci

Connexion pour participer à la conversation.

Temps de génération de la page : 0.196 secondes

Sur ce site, nous utilisons des cookies.