PHP

03 Sep 2018 16:17 #1 par LECLERCQ
Bonjour,

Je viens de voir ce message d'alerte sur le panneau d'administration de mon site Joomla - version 3.7.4 "Votre version de PHP, 7.0.30, ne reçoit en ce moment que des correctifs de sécurité du projet PHP. Cela signifie que votre version de PHP ne sera bientôt plus prise en charge. Nous vous recommandons de planifier la mise à niveau vers une nouvelle version de PHP avant d'atteindre la fin du support le 3/09/18. Joomla sera plus rapide et plus sûr si vous passez à une version plus récente de PHP (PHP 7.x est recommandé). Merci de contacter votre hôte pour obtenir des instructions de mise à niveau."
J'ai donc changé de version de php en passant à la version 7.1 mais mon site après cette mise à jour n'est plus accessible - erreur 550 . - j'ai fait machine arrière et j'ai remis la version 7.0.30

Que dois-je faire vis à vis de cette alerte.
Merci

Connexion pour participer à la conversation.

09 Sep 2018 20:51 #2 par cavo789
Bonjour

Il y a eu plusieurs discussions à ce sujet sur le forum Joomla.fr : forum.joomla.fr/forum/joomla-3-x/questio...s/1986836-alerte-php

Je te suggère d'aller le consulter et voir si tu peux trouver des cas qui ont été similaires au tien.

Bonne soirée.

Christophe (cavo789)
Développeur d'aeSecure; protection, optimisation et nettoyage (après hack) de sites web Apache www.aesecure.com
1. aeSecure QuickScan - Outil de scan gratuit de votre site : www.aesecure.com/fr/blog/aesecure-quickscan.html
2. Conseils pour le nettoyer le sécuriser : www.aesecure.com/fr/blog/site-hacke.html

Connexion pour participer à la conversation.

Temps de génération de la page : 0.103 secondes

Sur ce site, nous utilisons des cookies.