PHP 7.x is recommended

17 Oct 2018 06:54 #1 par Bremig
"Alerte
Your PHP version, 5.6.30, is only receiving security fixes at this time from the PHP project. This means your PHP version will soon no longer be supported. We recommend planning to upgrade to a newer PHP version before it reaches end of support on 1/10/18. Joomla will be faster and more secure if you upgrade to a newer PHP version (PHP 7.x is recommended). Please contact your host for upgrade instructions."

Bonjour,
Voici le message que j'ai quand j'ouvre Joomla.
Le nécessaire a été fait par mon hébergeur : Nuxit"


Comment faire ? Merci

Connexion pour participer à la conversation.

17 Oct 2018 07:10 #2 par Simon
Bonjour,

il faut simplement modifier la version de php via la console de l'hébergeur.
Attention par contre de bien s'assurer que toutes les extensions sont compatibles avec la version de php utilisée.
Bien faire une sauvegarde avant.

Élargissons notre vision du web et de ses relations avec Joomla! Cinnk magazine
Pour apprendre à construire votre site web avec Joomla 3 : Joomla3! Le Livre Pour Tous
Formation Joomla 3 pour débutant : 40 Tutoriels vidéos pour débuter avec Joomla!
Plus de 100 Trucs et Astuces pour Joomla 3
Suivez moi sur Twitter

Connexion pour participer à la conversation.

Temps de génération de la page : 0.097 secondes

Sur ce site, nous utilisons des cookies.