Formulaire de contact

05 Sep 2013 13:49 #25 par dexterit
J'ai trouvé, Login form était en accès spécial...

Connexion pour participer à la conversation.

05 Sep 2013 13:51 #26 par Simon

J'ai trouvé, Login form était en accès spécial...

Si en plus vous modifiez les niveaux d'accès sans me le signaler, je ne risque pas de trouver la cause du problème ;)

Sinon, Joomla! est un outil très puissant qui permet de réaliser toute sorte de site web, des plus simples au plus complexe, il faut seulement prendre le temps d'apprendre à se servir de cet outil :)

Élargissons notre vision du web et de ses relations avec Joomla! Cinnk magazine
Pour apprendre à construire votre site web avec Joomla 3 : Joomla3! Le Livre Pour Tous
Formation Joomla 3 pour débutant : 40 Tutoriels vidéos pour débuter avec Joomla!
Plus de 100 Trucs et Astuces pour Joomla 3
Suivez moi sur Twitter

Connexion pour participer à la conversation.

05 Sep 2013 14:14 #27 par dexterit
C'est clair c'est une vraie usine à gaz.

J'ai modifié les niveaux d’accès sans le savoir...en tatonant,
c'est le seul moyen que j'avais trouvé pour faire disparaître le module sans le supprimer.

Alors qu'il suffisait de positionner le module en non publié!!

Désolé, et encore merci pour le temps passer...

Je vais contacter le service client 1&1 pour voir s'ils ont une solution pour le problème originel qui est: formulaire contact.
Et j'ouvrirai un autre post si le problème smtp pour la création de compte trouve une solution!!!

@bientôt

Connexion pour participer à la conversation.

05 Sep 2013 15:56 #28 par Simon

Alors qu'il suffisait de positionner le module en non publié!!

Oui, c'est exactement cela.

A bientôt.

Élargissons notre vision du web et de ses relations avec Joomla! Cinnk magazine
Pour apprendre à construire votre site web avec Joomla 3 : Joomla3! Le Livre Pour Tous
Formation Joomla 3 pour débutant : 40 Tutoriels vidéos pour débuter avec Joomla!
Plus de 100 Trucs et Astuces pour Joomla 3
Suivez moi sur Twitter

Connexion pour participer à la conversation.

22 Oct 2013 11:08 #29 par dexterit
Bonjour,

je relance le sujet, j'ai contacté 1&1 et rien à faire.

J'ai donc réinstallé le site et facilemnt avec Akeeba Backup ( c'est magic ),
lors de la configuration j'ai bien fait attention à l'option safe mode, qui est donc désactivée;
Et bien j'ai toujours le problème de smtp, tant sur la création de compte utilisateur, que sur le formulaire de contact!!

Il y a peut-être qque chose que j'ai mal fait, mais là je vois pas!!!

Connexion pour participer à la conversation.

22 Oct 2013 11:12 #30 par Simon
Bonjour,


je relance le sujet, j'ai contacté 1&1 et rien à faire.

Quelle a été la réponse de l'hébergeur ?

Élargissons notre vision du web et de ses relations avec Joomla! Cinnk magazine
Pour apprendre à construire votre site web avec Joomla 3 : Joomla3! Le Livre Pour Tous
Formation Joomla 3 pour débutant : 40 Tutoriels vidéos pour débuter avec Joomla!
Plus de 100 Trucs et Astuces pour Joomla 3
Suivez moi sur Twitter

Connexion pour participer à la conversation.

Temps de génération de la page : 0.204 secondes

Sur ce site, nous utilisons des cookies.