Drapeau anglais non disponible en frontend sur le site

10 Avr 2016 06:30 #1 par bloublou125
Bonjour
J'ai un souci avec un site multilingue en anglais et français
Le drapeau en anglais ne s'affiche pas alors que j'ai suivi votre tuto pas à pas. J'ai loupé peut être une étape

Connexion pour participer à la conversation.

10 Avr 2016 18:39 #2 par Simon
Bonjour et bienvenue sur le forum,

le module de changement de langue est-il bien assigné sur toutes les pages et toutes les langues ?
Peut-on avoir un lien vers le site ?

Élargissons notre vision du web et de ses relations avec Joomla! Cinnk magazine
Pour apprendre à construire votre site web avec Joomla 3 : Joomla3! Le Livre Pour Tous
Formation Joomla 3 pour débutant : 40 Tutoriels vidéos pour débuter avec Joomla!
Plus de 100 Trucs et Astuces pour Joomla 3
Suivez moi sur Twitter

Connexion pour participer à la conversation.

11 Avr 2016 09:06 #3 par bloublou125
Bonjour
Voici le lien vers le site
frans-schuursma.fr/

Connexion pour participer à la conversation.

12 Avr 2016 08:06 #4 par Simon
Bonjour,

la langue de contenu En a-t-elle bien été créée ?

Élargissons notre vision du web et de ses relations avec Joomla! Cinnk magazine
Pour apprendre à construire votre site web avec Joomla 3 : Joomla3! Le Livre Pour Tous
Formation Joomla 3 pour débutant : 40 Tutoriels vidéos pour débuter avec Joomla!
Plus de 100 Trucs et Astuces pour Joomla 3
Suivez moi sur Twitter

Connexion pour participer à la conversation.

12 Avr 2016 08:52 #5 par toffffe
Salut
Quel tuto as-tu suivis ?
Peux-tu décrire toutes les étapes que tu as faites ?
Es-tu certains d'avoir bien tout paramétré pour la mangue anglaise : catégorie, articles, menu avec lien vers la page d'accueil anglaise, les langues sont elles bien paramétré dans la gestion des langues ? ...

Site Joomla professionnel à 590€ HT tout inclus : solution Mélijoy
Spécialiste référencement joomla , agence web mulhouse spécialiste joomla et conception de site responsive

Connexion pour participer à la conversation.

14 Avr 2016 04:15 #6 par bloublou125
Bonjour
J'ai suivi le tuto de Simon de A à Z et j'ai lu le fichier pdf de infograf768 pour un site multilingue
Est il possible de vous passer mes identifiants en mode privé pour voir ou se trouve mon erreur ?
Merci d'avance

Connexion pour participer à la conversation.

Temps de génération de la page : 0.147 secondes

Sur ce site, nous utilisons des cookies.