× La dernière version du composant Phoca Gallery est disponible sur le site de l'auteur .

[Réglé] phocagallery

31 Oct 2013 13:51 #7 par jfg
C'est en back que je travail, j'ai pas tout compris sur les possibilité avec le front.

j'ai m^me essayé de faire de l'image groupée, mais il n'enregistre que la première image et ne met pas en place de catégorie

quant je retourne sur catégorie il n'y en a aucune et si je crée j'ai le m^me message.

La première fois que j'ai utilisé phoca gallerie cela fonctionnait très bien!!!
j'ai du désinstallé pour d'autres raisons,. et depuis le bog.

Connexion pour participer à la conversation.

31 Oct 2013 14:45 #8 par jfg
je viens de tout désinstaller y compris en FTP pour le fonder image.

Je recharge phoca gallery v3.2.6
pas de plugin, pas de traducteur.

Sur le main menu je met comme lien liste d'article (et non plus de categorie)
je clic sur enregister et voila que j'obtiens directement le détail non formatté???

est-ce que la désinstallation fonctionne bien????

Connexion pour participer à la conversation.

31 Oct 2013 16:03 #9 par Simon

Sur le main menu je met comme lien liste d'article (et non plus de categorie)
je clic sur enregister et voila que j'obtiens directement le détail non formatté???

As tu une captures d'écran de cette page non formaté ?


La fonctionnalité magic quotes est elle activé chez l'hébergeur ?

Élargissons notre vision du web et de ses relations avec Joomla! Cinnk magazine
Pour apprendre à construire votre site web avec Joomla 3 : Joomla3! Le Livre Pour Tous
Formation Joomla 3 pour débutant : 40 Tutoriels vidéos pour débuter avec Joomla!
Plus de 100 Trucs et Astuces pour Joomla 3
Suivez moi sur Twitter

Connexion pour participer à la conversation.

31 Oct 2013 17:02 #10 par jfg
alors là, mille excuses... j'ai tout rechargé, et surtout j'ai fait install!!!!! de com_phocagallery
évidemment cela fonctionne un peu mieux mais ...
lorsque j'essai de déclaré un lien "liste de catégorie image" sur le lien d'une branche du menu principal et après avoir fait enregistrer,

dans la colonne lien, le lien est déclaré :" le composant com_phocagallery n'existe pas. et bien sur je ne peux pas publier.

ps: j'ai bien pensé à joindre une capture d'écran, mais quand je fais coller ici rien ne se passe?

Connexion pour participer à la conversation.

31 Oct 2013 17:09 #11 par Simon

dans la colonne lien, le lien est déclaré :" le composant com_phocagallery n'existe pas. et bien sur je ne peux pas publier.

As tu bien créé au moins une catégorie ?


ps: j'ai bien pensé à joindre une capture d'écran, mais quand je fais coller ici rien ne se passe?

En dessous de la zone de saisie, lorsque tu réponds, il y a un bouton "Ajouter un fichier" ;)

Élargissons notre vision du web et de ses relations avec Joomla! Cinnk magazine
Pour apprendre à construire votre site web avec Joomla 3 : Joomla3! Le Livre Pour Tous
Formation Joomla 3 pour débutant : 40 Tutoriels vidéos pour débuter avec Joomla!
Plus de 100 Trucs et Astuces pour Joomla 3
Suivez moi sur Twitter

Connexion pour participer à la conversation.

31 Oct 2013 17:23 #12 par jfg
donc... voici 3 fichiers
1 création catégorie
2 catégorie crée
3 menu principal

si je charge une image il reconnait bien la catégorie

mais je ne peux évidemment rien affiché puisque je ne peux pas publie

Connexion pour participer à la conversation.

Temps de génération de la page : 0.233 secondes

Sur ce site, nous utilisons des cookies.