Réglé - GIMPons.net : refonte complète du site

22 Jui 2016 17:04 - 22 Jui 2016 17:11 #7 par fynhooft
...
Normalement cela doit être corrigé avec Chrome sur lequel je n'avais pas testé le site.
Pourriez-vous, s'il vous plaît, tester maintenant avec Firefox car je crains que c'est maintenant lui qui a un souci ?

Si on fait F5 puis ctrl-F5, une ligne blanche apparait avant le slideshow dont j'ignore la provenance : Firebug ne voit rien !

Connexion pour participer à la conversation.

22 Jui 2016 18:28 #8 par toffffe
Je n'ai pas regardé les changement que tu as fait mais tu as un height sur ton sticky-wrapper

Site Joomla professionnel à 590€ HT tout inclus : solution Mélijoy
Spécialiste référencement joomla , agence web mulhouse spécialiste joomla et conception de site responsive

Connexion pour participer à la conversation.

22 Jui 2016 19:10 - 22 Jui 2016 19:57 #9 par fynhooft
...
Oui, j'ai vu. Le pb vient de lui. Mais je ne parviens pas à voir où il est défini dans le code.

J'ai trouvé : c'est dans le fichier "jquery.sticky.js". En recherchant avec Google, j'ai trouvé ce site : stickyjs.com/
J'ai téléchargé le fichier. Il est plus récent que celui dans le template. J'ai donc fait la mise à jour mais si on fait les ctrl-F5 ave Firefox cela ne change rien.
Je sèche.

Connexion pour participer à la conversation.

22 Jui 2016 20:54 #10 par toffffe
As-tu essayer dans ton custom.css de modifier cette valeur en ajoutant derrière height: tahauteur en px!important;

Site Joomla professionnel à 590€ HT tout inclus : solution Mélijoy
Spécialiste référencement joomla , agence web mulhouse spécialiste joomla et conception de site responsive

Connexion pour participer à la conversation.

22 Jui 2016 21:20 - 22 Jui 2016 21:27 #11 par fynhooft

toffffe écrit: As-tu essayer dans ton custom.css de modifier cette valeur en ajoutant derrière height: tahauteur en px!important;


Oui, c'est ce que j'avais fait mais c'est ce qui faisait le mauvais affichage avec Chrome (mais j'avais mis la hauteur à 0).
J'ai donc remis les modifications avec la bonne hauteur ! cela semble fonctionner avec les deux navigateurs : à tester, svp

Connexion pour participer à la conversation.

23 Jui 2016 06:34 #12 par toffffe
Oui ca fonctionne avec les 2 navigateur,et en plus je trouve ça beaucoup moins tassé. Donc tout bénef
de memoire peut être aurais-tu put résoudre ton souci avec un min-height et un height auto. Mais comme dit c'est mieux maintenant B)
Si tout est bon passe ton post en réglé cinnk.com/forum/a-lire-avant-de-poster/3...ser-le-post-en-regle
@+

Site Joomla professionnel à 590€ HT tout inclus : solution Mélijoy
Spécialiste référencement joomla , agence web mulhouse spécialiste joomla et conception de site responsive

Connexion pour participer à la conversation.

Temps de génération de la page : 0.137 secondes

Sur ce site, nous utilisons des cookies.