Retrouver une langue disparue

28 Jui 2013 09:48 #1 par dawa
Bonjour.
Je reprends un site sous Joomla 2.5 et je dois le mettre en multilangues, en l'occurence je dois le passer en Allemand.
Au moment de vouloir installer le paquet German, ho surprise, il n'y a pas ou plus d'onglet d'installation de langue dans la gestion des extensions.

J'ai fouillé le site en ftp et je vois que l'allemand est installé, que les plug-in sont ok bref, il me manque juste cette histoire d'installation de paquet ... ?

Et j'ai pas envie de le réinstaller, le site :-)

Merci.

Connexion pour participer à la conversation.

28 Jui 2013 10:05 #2 par Claude
Bonjour

Si tu as la dernière version (la 2.5.11 si je ne m'abuse), tu vas dans la gestion des extensions, le dernier sous-menu concerne les langues.
Ensuite sur la droite de ton écran, tu as une icône qui ressemble aux "extensions" ou il est notifié installation de langues.
Tu fais ton choix et tu sélectionnes celle voulue...

Pour le pack retranslation allemand, va voir de ce cote :
extensions.joomla.org/extensions/languag...tions-for-joomla/282

Bonne journée

Cordialement

Claude

Il n'est pas de problème si complexe qu'une absence de solution ne finisse par régler.
Henri Quielle
Les utilisateur(s) suivant ont remercié: Simon

Connexion pour participer à la conversation.

28 Jui 2013 10:51 #3 par dawa

Claude écrit: Bonjour
tu vas dans la gestion des extensions, le dernier sous-menu concerne les langues.

C'est cet onglet qu'il me manque :( :)

Connexion pour participer à la conversation.

28 Jui 2013 10:59 #4 par Simon
Bonjour,

qu'elle est la version exact de Joomla! ?

Élargissons notre vision du web et de ses relations avec Joomla! Cinnk magazine
Pour apprendre à construire votre site web avec Joomla 3 : Joomla3! Le Livre Pour Tous
Formation Joomla 3 pour débutant : 40 Tutoriels vidéos pour débuter avec Joomla!
Plus de 100 Trucs et Astuces pour Joomla 3
Suivez moi sur Twitter

Connexion pour participer à la conversation.

28 Jui 2013 12:00 #5 par dawa
2.5.11
J'ai essayé de passer par dessus (vu que tout me paraissait installé ) et de mettre en place mon multilingue.
J'ai fini et non, il me manque qqch ... j'ai bien le petit drapeau en français mais pas celui de l'Allemand.
snif

Connexion pour participer à la conversation.

28 Jui 2013 12:09 #6 par Simon
As tu bien créé une langue de contenu (avec les bons tags de langue) pour l'allemand ?
Voir le chapitre Construire un site multilingue avec Joomla! .

Élargissons notre vision du web et de ses relations avec Joomla! Cinnk magazine
Pour apprendre à construire votre site web avec Joomla 3 : Joomla3! Le Livre Pour Tous
Formation Joomla 3 pour débutant : 40 Tutoriels vidéos pour débuter avec Joomla!
Plus de 100 Trucs et Astuces pour Joomla 3
Suivez moi sur Twitter

Connexion pour participer à la conversation.

Temps de génération de la page : 0.214 secondes

Sur ce site, nous utilisons des cookies.