Pré-requis et compatibilité

Simon Grange.

Akeeba Subscriptions 1.0.b4 ainsi que les versions plus récentes contrôlent que votre serveur possède les pré-requis minimums. S'il ne les possède pas, l'installation effectuée ne sera que partielle (les plug-ins et modules ne seront pas installés) et vous obtiendrez un message d'erreur. Dans tous les cas, Akeeba Subscriptions requiert la configuration suivante côté serveur :

Les compatibilités et version de Joomla! et PHP sont détaillées sur le site de l'auteur à cette adresse : [https://www.akeebabackup.com/compatibility.html].

MySQL 5.0.41 ou plus récent. Les versions plus anciennes ne seront pas supportées. Notez que les versions plus anciennes de MySQL sont obsolètes et ne sont plus supportées par Oracle (la compagnie qui contrôle le développement de MySQL).

Depuis la version 2.0.a1, Akeeba Subscriptions n'utilise plus le Framework Nooku ce qui étend sa compatibilité avec plus de serveurs et plus de logiciels tiers.

Important Si vous avez installé Akeeba Subscriptions 1.0.b4 ou une version plus ancienne, et que votre site vous affiche une page blanche, veuillez supprimer (après l'avoir sauvegardé) le fichier index.html de la racine de votre site ainsi que celui du répertoire administrator.

Sur ce site, nous utilisons des cookies.