Probléme URL

15 Déc 2016 07:51 #13 par toffffe

Maintenant si je fait le lien à partir de JCE j''obtient cette URL qui fonctionne correctement :
comme dans cette adresse que je viens de refaire

Tu ne les faisais pas avec JCE avant ?
Je pense comme Christian, je me demande si tu n'as pas un menu ou une catégorie dé-publié ou dans la poubelle

Site Joomla professionnel à 590€ HT tout inclus : solution Mélijoy
Spécialiste référencement joomla , agence web mulhouse spécialiste joomla et conception de site responsive

Connexion pour participer à la conversation.

17 Déc 2016 09:07 #14 par LECLERCQ
Merci Chrisitan et Tofffe
J'ai vérifié les menu et les catégories, les modules aucun n'est dé publiés - j'ai vidé la corbeille
Je vais refaire les URL en utilisant JCE - puisque cette solution fonctionne. - Effectivement j'utilise JCE depuis peu et les liens fait avec JCE avant mon soucis fonctionnent - ce sont apparemment les anciens qui ne fonctionnent plus.
J'ai le soucis faire le lien pour l'accès à la recherche - comme vous pouvez le voir en cliquant : technissage.fr/index.php/component/searc...hrase=all&Itemid=101
Pouvez vous m'aider à faire le bon lien et où le mettre
Cordialement

Connexion pour participer à la conversation.

30 Déc 2016 09:18 #15 par LECLERCQ
Bonjour,

J'ai profité du calme de la semaine pour refaire tous mes liens et j'ai mis dans les paramètre SEO de mon site au niveau de Réécriture d'URL en clair (SEF) - j'ai cocher NON
Apparemment tout marche
Est ce que je dois faire autre chose
Merci pour vous conseils

Connexion pour participer à la conversation.

Temps de génération de la page : 0.127 secondes

Sur ce site, nous utilisons des cookies.