Probléme URL

12 Déc 2016 10:27 #7 par LECLERCQ
Merci mais c'est pas rassurant.
J'ai fait 2 mises à jour avant d'avoir ce problème
- extension OSMap pour passer de 4.2.5 à la version 4.2.6
et
- extension JCE Editor pour passer de 2.5.31 à la version 2.6.1

Mon Template par défaut et PROTOSTARS - quel Template me conseilles tu
Merci
Administration Composant 4.2.5 4.2.6

Connexion pour participer à la conversation.

13 Déc 2016 07:45 #8 par toffffe
Ton template est protostar j'ai bien vu, mais par contre il a été modifié par tes soins. Je suppose donc que tu as laissé une balise ouvert. Ce sont tes modifications que je remet en cause, pas le template protostar qui fonctionne jusqu'à présent très bien.
Essais de mettre par défaut un autre template par défaut de joomla pour voir.

Site Joomla professionnel à 590€ HT tout inclus : solution Mélijoy
Spécialiste référencement joomla , agence web mulhouse spécialiste joomla et conception de site responsive

Connexion pour participer à la conversation.

13 Déc 2016 17:26 #9 par LECLERCQ
Je répondais simplement à une question concernant le Template que j'utilisais par défaut
Et je demandais de me conseiller sur le nom d'un autre Template.
J'ai fait un essai avec Beez3 - le mise en page change et mon problème reste le même
Comme dans cette exemple d'Url technissage.fr/index.php/fiches/218-fiche-lieur-ligatex-1
Ma page ne s'ouvre pas correctement
Mon problème reste donc entier.

Connexion pour participer à la conversation.

14 Déc 2016 08:45 #10 par toffffe
Après avoir regardé de plus près, je ne sais pas pourquoi mais ton url fonctionne avec www.technissage.fr/index.php/432-fiche-agrafe-gnp-13
J'ai retiré "fiche" de l'url
Tu devrais essayer de refaire ton lien de menu en l'appelant différemment pour voir.
Dès qu'il y a fiche dans l'url tes images ne sont pas chargées et tes css non plus car il ne trouve rien
Tu as donc raison le problème ne vient pas de ton template

Site Joomla professionnel à 590€ HT tout inclus : solution Mélijoy
Spécialiste référencement joomla , agence web mulhouse spécialiste joomla et conception de site responsive

Connexion pour participer à la conversation.

14 Déc 2016 16:28 #11 par LECLERCQ
Effectivement tu a bien vu
Maintenant si je fait le lien à partir de JCE j''obtient cette URL qui fonctionne correctement :
comme dans cette adresse que je viens de refaire : technissage.fr/index.php?option=com_cont...le&id=217&Itemid=615
Maintenant je ne comprend pas pourquoi je doit refaire tous mes liens qui fonctionnaient correctement avant de mettre à jour 2 extensions.
Même la fonction recherche que je n'ai jamais modifiée ne s'affiche pas correctement.: technissage.fr/index.php/component/searc...hrase=all&Itemid=615

D'où ma demande d'aide pour corriger ce problème.

Connexion pour participer à la conversation.

14 Déc 2016 18:34 #12 par Christian Bardin
Bonsoir, en effet le mot fiche met le bazar dans les url. La question est d'où vient-il....
De la catégorie, ou d'un lien de menu...
Le problème a mon avis est lié a la suppression, modification d'une catégorie ou d'un lien de menu apparent, ou caché.
Peut-être faut-il enlever la réécriture d'url, revoir la catégorie des fiches, refaire un lien de menu non apparent de type blog vers la catégorie fiche et reconstruire les menus.
Avant ces tests, faire une sauvegarde bien sur!

Connexion pour participer à la conversation.

Temps de génération de la page : 0.129 secondes

Sur ce site, nous utilisons des cookies.